どのようにxcode 4.2のインストールエラーを解決するには?

私はMacBook Airを使い、私のシステムバージョンは10.6.8のSnow Leopardです。

遅いネットワークのために、私はappleリソースをあきらめます。他のウェブサイトからios5
sdkでxcode4.2をダウンロードします。

このxcodeは検証されませんでした。

このxcodeをコンピュータにインストールするにはどうすればいいですか?

誰もこの問題を以前に抱えていましたか?

私はインストーラからログをチェックして、それは言った:

パッケージ “Dashcode.pkg”からファイルを抽出中にエラーが発生しました

ベストアンサー

私はここに足を運び、この質問に対する唯一の合理的な答えがAppleのXcodeの正式なコピーをダウンロードしてインストールすることを提案します。私たちが何か他のものを推薦することは実際には不可能です。中国の特定の場所でネットワークアクセスが遅い場合は、より迅速にアクセスできる場所にアクセスすることは可能ですか?

コメントする

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です